Jump to content
Mark A. Williams

Video Clip Error- "We can't read whats in your file"

Recommended Posts

I upload video clips in the native .mov file format from my Panasonic GH5.  For the last couple of weeks of all my uploads I get the error "We can't read what's in your file. Please re-save or re-export your file, and try uploading it again." Uploading again does not solve the problem.  My workflow has always been the same:  trim clips in Mpeg Streamclip, save as then upload via Filezilla.  My GH5 settings are .mov, 3840x2160, 29.97p, 420/8bit/LongGOP, 100Mbps, LPCM.  Can anyone help.  My uploads to other stock sites of the same files have no problem. 

Share this post


Link to post
Share on other sites

My clips are just sitting in the "pending" status with no approval yet.  Had a similar problem a couple of months ago where my 4k clips sat in the "pending" status for over 4 weeks.  Finally had to just delete them.  IMO 4k clips submittal is still BROKEN

Share this post


Link to post
Share on other sites

If this upload error problem will not be solved shortly i delete a lot my files and go exclusive at Pond5. Makes no sense when uploading here at SS makes only stress and needs endless time to care for 1 by 1 and problems don't become solved. 

Share this post


Link to post
Share on other sites
On 5/22/2019 at 12:35 AM, Edgar Lee Espe said:

Looks like we're up and rolling again. Just uploaded and submitted several 4K footage clips which are now on my Pending page.

THANK YOU SS Support!!!

Edgar, have any of your recently uploaded 4k clips you referenced been approved?

Share this post


Link to post
Share on other sites
On 5/21/2019 at 2:37 PM, Anna Shutterstock said:

@Mark A. Williams thanks for bringing this to our attention. Our product team is looking into it and the problem should be resolved later today!

Anna,  is there any update on this situation?  

Share this post


Link to post
Share on other sites

Looks like my clips were rejected.  But that is ok.  At least 4k upload and review seem to be working now. 

Share this post


Link to post
Share on other sites
The same thing is happening to me too, I can no longer upload any file, the same message always appears:
"We can't read what's in your file. Please re-save or re-export your file, and try uploading it again."
Has anyone understood what it depends on?
Thanks
Edited by D-VISIONS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...