Jump to content
Simula

File transfer error on every submission

Recommended Posts

I`ve been a contributor on Shutterstock not for long, first post. Recently I uploaded a batch of 31 images, which I spent many hours keywording, and then submitted. This over a few tedious days. Once they were reviewed, every single one of them had been rejected because of "file transfer error", except for a couple of images that were rejected due to potential infringes on intellectual property. Why does this happen?

Is there any alternative to repeating the whole process from scratch?

Also, I wonder if technical issues and trouble are common at Shutterstock? Is it to be expected now and then?
 

Share this post


Link to post
Share on other sites

You can re-upload your images and find the rejected ones in your Recently Reviewed tab on the dashboard with all the information you had entered. You can copy and paste from there. And yes, getting a file transfer error sucks but it has been happening on SS for a very long time. 

Share this post


Link to post
Share on other sites
7 hours ago, Simula said:

Thank you for replying, Michael.
Is there any way to reduce the chances of file transfer error happening?

Unfortunately, that error is on ShutterStocks end, not ours. It's the luck of the roll.

Share this post


Link to post
Share on other sites
8 hours ago, Simula said:

Thank you for replying, Michael.
Is there any way to reduce the chances of file transfer error happening?

Well if they're images and its under 100 of them use the web interface upload instead of FTP ?

FTP is a big gaping security hole anyway so i'd use the web interface unless you have too many images or video which must be done with it.

 

If you keyword and caption ahead of time in Lightroom or Bridge you wont have to waste time redoing that.

Share this post


Link to post
Share on other sites

I have received a file transfer error for one specific image (via web interface) three times in a row now. Can't see anything wrong with the image on my PC, apart from the fact that the filesize is quite big. Any ideas/suggestions what the reason for this might be?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×