Jump to content

Recommended Posts

I'm trying to learn why so many of my files are rejected for incorrect reasons. Shutterstock, as many of us have discovered, is of no help at all. Here's what I've figured out. I just resubmitted seven 3d illustrations that had been rejected for title/keyword issues (twice). I did the uploads, made sure the title/keyword problems stated on the rejection had been fixed (again), set the other file variables until I got the blue/white check-mark icon on each one. After each edit I Saved the changes. There I was, with all seven files, blue-checked and ready to submit. I selected all the files and did a batch Save, just to be sure. Then I reloaded the page, and when it came up again half the files had changed from "blue check" status to the orange "not okay" icon. The problem was that the Save command had not saved my edits to the keywords. If the algorithm failed to recognize one of my keywords, I got the usual "wrong spelling" alert. Occasionally I had typos that I fixed, but some of those flagged keywords were just unknown to the system and were not spelled wrong. I would override these "spelling errors". It was the overrides the Save command was not accepting. The batch Save/Reload rejected all the keyword overrides I had submitted and saved. I just re-submitted all the files again, this time after all of them had been Saved individually after achieving a blue check. I selected all seven and submitted without the batch Save and without reloading the page. All seven have now moved to the Pending folder. However, I'm still expecting rejections of the files that have over-ridden keyword flags. We'll see in a day or two.

Share this post


Link to post
Share on other sites

Why did you reload the page the first time? Could it be that your computer was simply reloading its cached copy of the page?

Share this post


Link to post
Share on other sites

That sounds plausible, but it hasn't shown up in any non-Shutterstock environment. I did the reload to test for exactly what happened. I had run out of options to explain why I was being rejected consistently when there was no question at all that I was fixing what had been given as the reason for the rejections. Since I knew I had made those corrections, it occurred to me that the problem was in the Save command.  My latest round of illustrations were all accepted, but the bug is real. I just tested it. I uploaded a file, set all the variables, added a few keywords and Saved. I had the "OK" check at that point. I reloaded the file, and the "OK" check was still there. Then, I went back and purposefully misspelled one of my keywords. The software flagged the word in red. I did not have the "OK" check. I overrode the misspelling flag, and the "OK" check came on. I Saved the file and reloaded the page. Sure enough, that keyword had reverted to the misspelled word and was flagged again as misspelled. There is definitely a bug there. 

Share this post


Link to post
Share on other sites

I had the same problem, I had to copy the description, delete it, then paste it back to get the blue check back. All these technical glitches are really upsetting.

Share this post


Link to post
Share on other sites

I did finally get a real person to look into to my bug report. (It took a very "aggressive" response to yet another dismissive, seemingly automated reply to my initial report.) She says they are looking into it. I've found that for now the best course is to submit files one at a time immediately after you get that blue check.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×