Jump to content
LEOSS78

Unable to connect to ftp.shutterstock.com using FileZilla Server

Recommended Posts

Hi all Shutterstock Contributors,

SOS, I'm unable to connect to ftp.shutterstock.com using FileZilla Server, Shutterstock's upload content via FTP guidelines mention to leave Server Port blank but it requires a server port range. Pls help, thanks.

04102018 I Left Server Port Blank.JPG

04102018 But it requires a Server Port Range.JPG

Share this post


Link to post
Share on other sites

Oh wait! if you are uploading should you then not being using Filezilla client? and then by default it would be port 21.

My settings on the client application are and this is under the General tab:

Host: ftp.shutterstock.com Port 21 ( I left it blank tho)

Protocol: FTP file transfer protocol

Encryption: Plain FTP

Logon: Normal

User: Your email@emailaddress.com

Password: wouldntyouliketoknow

 

 

 

Share this post


Link to post
Share on other sites

Hi Both,

WeatherNews: This Protocol error: Unknown protocol identifier (0x50 0x50 0x48). Most likely connected to the wrong port shows
 when I put Port as 21. I'm using Filezilla Server not Filezilla Client. 

 

Macromakey: I can't find any Quick Connect button.

Share this post


Link to post
Share on other sites

Funny my screen looks nothing like that, what's administrate filezilla?

Mine I type the host in the box, my SS account email, password <ENTER>.

After you have successfully logged in, in the future you can just click the V next to  quickconnect and all the sites you have connected to are listed in a drop down box, you just click on Shutterstock and it enters everything for you. (I don't with to show my site list sorry)

Note:port is blank

 

ftp filezilla ss.jpg

I believe you want Filezilla CLIENT not server.

https://filezilla-project.org/download.php?type=client

 

Share this post


Link to post
Share on other sites

Thanks so much HodagMedia, 

I had successfully uploaded my video via FTP, no more issue on this matter.

 

 

Share this post


Link to post
Share on other sites
On 4/14/2018 at 7:57 PM, HodagMedia said:

Funny my screen looks nothing like that, what's administrate filezilla?

Mine I type the host in the box, my SS account email, password <ENTER>.

After you have successfully logged in, in the future you can just click the V next to  quickconnect and all the sites you have connected to are listed in a drop down box, you just click on Shutterstock and it enters everything for you. (I don't with to show my site list sorry)

Note:port is blank

 

ftp filezilla ss.jpg

I believe you want Filezilla CLIENT not server.

https://filezilla-project.org/download.php?type=client

 

i am getting the same error message since yesterday

Share this post


Link to post
Share on other sites

FileZilla uses TLS even if user requested plain FTP in QuickConnect field, you have to click away each time you connect to an FTP server that does not support FTP over TLS.

In plain language I can understand what's happening but I don't know if this is a bug? I don't know if Shutterstock accepted TLS before or if this is just a notification change for Filezilla. I suspect an error on the SS side ftp server, but can't say for certain.

If we click allow insecure I'd think that's going to be transmitting our password in the open? Just doesn't seem right.

Share this post


Link to post
Share on other sites
5 hours ago, HodagMedia said:

FileZilla uses TLS even if user requested plain FTP in QuickConnect field, you have to click away each time you connect to an FTP server that does not support FTP over TLS.

1

Appreciate your reply. But I couldn't understand what does this means. Can you explain a bit?

Sorry, I'm not experienced with protocols and all.

Share this post


Link to post
Share on other sites
8 hours ago, malayali said:

Appreciate your reply. But I couldn't understand what does this means. Can you explain a bit?

Sorry, I'm not experienced with protocols and all.

Mostly it means I don't know. ? But why reply if I don't have anything to add? Just to point out that this is not unusual. I did login using ws_ftp and connected fine. I suspect - maybe - a shutterstock issue with TLS not working?

Explaining: filezilla always tries to use TLS, and if the server does not support TLS the box comes up warning you.

That's what those who see the message are experiencing. I can't speak for others but seems that some of us are? I don't know why more people aren't getting the same?

On an aside, I generally use ws_ftp or online upload, even though I have Filezilla for some other work and sites. I'm not that experienced in the specifics of TLS, I'm just a user. Without TLS we are transmitting data, without encryption. " Transport Layer Security " = TLS

Just updated Filezilla still get the warning box. I don't know why many more people aren't here reporting the same situation? By the way, mine also shows port 21

 

 

Share this post


Link to post
Share on other sites
On 11/4/2018 at 7:51 PM, malayali said:

Getting the same error - This server does not support FTP over TLS!

343246306_ScreenShot11-04-18at07_49PM.PNG.3661818ed3ea1d4e0abc0056d669c392.PNG

Is this a bug? Any help would be appreciated.

I contacted Shutterstock and they said changing the client won't help. In addition, they said they don't know when will this get resolved and they'll not notify contributors!

Share this post


Link to post
Share on other sites

I'm also trying to upload Video from the UK and am getting exactly the same information both on Filezilla and Cyberduck.

This server does not support FTP over TLS etc, etc. - However when I do click on OK, as in Malayali's screen shot I just get critical error - failed to connect, so even if I was happy to show my password, I still can't get connected.

Obviously I'm not going to send my password over in 'clear' and the advice given via the Shutterstock help desk hasn't worked.

Has anyone solved this problem yet?

Share this post


Link to post
Share on other sites
On 11/13/2018 at 2:56 PM, David Osborn said:

I'm also trying to upload Video from the UK and am getting exactly the same information both on Filezilla and Cyberduck.

This server does not support FTP over TLS etc, etc. - However when I do click on OK, as in Malayali's screen shot I just get critical error - failed to connect, so even if I was happy to show my password, I still can't get connected.

Obviously I'm not going to send my password over in 'clear' and the advice given via the Shutterstock help desk hasn't worked.

Has anyone solved this problem yet?

When I contacted Shuttertsock, they provided me with this solution. They said, it's secure. I haven't tried it yet.:

I wish to inform you that as per your previous correspondence, our FTP server is secure and we do not support TLS. However, I can recommend you the steps which states ,how to turn of  TLS via FileZilla and Cyberduck.

Set up
FTPS access in Cyberduck

  1. Click the Open Connection button.
  2. In the Open Connection screen, select FTP-SSL (Explicit AUTH TLS) from the pull-down menu.
  3. Enter the information below in the appropriate fields: ...
  4. When done, click the Connect button.


How do I disable TLS in the FileZilla FTP program?

  1. Open the Site Manager. Click the File menu and choose Site Manager.
  2. Enter the new site settings. Enter these settings: Host: ftp.tigertech.net. ...
  3. Connect to the server. Each time you want to connect to the server, simply open the Site Manager again and click Connect.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...