Jump to content
AKaiser

earnings on landing page frozen

Recommended Posts

Since yesterday evening the earnings amount on my landing page hasn't changed anymore, but seems to be frozen. The earnings summery and the contributor app show a different amount. I tried both Chrome and Safari. (Yes, cookies already deleted.) 
Anyone else experiencing this?

Share this post


Link to post
Share on other sites

The app is showing the same. The map on the web site shows new images, but the total income isn't updating. The earnings page on the app is showing all new sales (or at least I'm figuring it is since it's showing new sales) but those are then not transferring over to the activity page, which seems  to be linked to the landing page on SS. It is, however, showing the "sold for the first time" 5th, etc on the activity page and how many images are sold that day. The images sold that day doesn't post until 4 hours or so after the day ends, but the others seem to be fairly soon after

Share this post


Link to post
Share on other sites
1 hour ago, Sheila Fitzgerald said:

The earnings page on the app is showing all new sales (or at least I'm figuring it is since it's showing new sales) but those are then not transferring over to the activity page, which seems  to be linked to the landing page on SS. 

Yep.

Share this post


Link to post
Share on other sites

At least (Android) app is updating the total value :)

But, yes, this is the third site-wide problem I started encountering since Friday. The most irritating is the issue with model releases... And the most irritating fact is that they broke it on Friday and left home for weekend not caring about the mess they leave behind (by they, I mean the IT team or whoever is responsible for this mess behind the scenes...)

Share this post


Link to post
Share on other sites
10 hours ago, urbazon said:

At least (Android) app is updating the total value :)

But, yes, this is the third site-wide problem I started encountering since Friday. The most irritating is the issue with model releases... And the most irritating fact is that they broke it on Friday and left home for weekend not caring about the mess they leave behind (by they, I mean the IT team or whoever is responsible for this mess behind the scenes...)

Agree.  I posted a few days ago the Totals aren't changing on the stupid map.. which goes back to A question of a few years ago which was brought up By others...."Are you sure we are getting a fair accounting"? who would know ?. A computer? The Crack programmers here?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...