Jump to content
Sign in to follow this  
elonpride

Approved but not found.....

Recommended Posts

I had to video batches approved (2 different clips), but I am unable to find them in the search. My approved video batch IDs were 27 and 194. What gives?

Share this post


Link to post
Share on other sites

Same here. I've sent 3 videos and I've already recived the confirmation mail but I can't see them in the web

Share this post


Link to post
Share on other sites

Glad to know someone else has the same problem. It may be that this is still in the "Beta" stage. Hopefully we'll see them pop up shortly and start making some money!

 

The only thing that worries me is that a good friend of mine had his footage approved AFTER mine, but he can find ALL of his clips.

Share this post


Link to post
Share on other sites

I uploaded 16 clips (which took forever), around a week ago. Now it says that just 2 clips are waiting. I dont know what happend to the other 14 clips. Cant find them anywhere, and i never received an email saying if they were accepted or not. Does anyone know if you can look over clips that didnt make it and get a reason. Just want to know whats going on with them.

Share this post


Link to post
Share on other sites

Well, I tried emailing shutterstock about this problem a week ago and still have not received a response. Are response times usually this slow?

Share this post


Link to post
Share on other sites
There shouldn't be a problem here - if you are running into an issue like this, please email adamkirschner@shuttertock.com

 

Those e-mails won't reach you without the 'S' in the adress, I think ;)

 

adamkirschner@shutterstock.com

Share this post


Link to post
Share on other sites

You might want to click on the link "footage clips on gallery". Even my says zero, once you click on it, I can see three clips. My guess is that those are approved even if I didn't receive any email.

 

Interestingly enough, although I received an email approving two earlier ones, I cannot find them.

 

Al

Share this post


Link to post
Share on other sites

When I click on the gallery nothing comes up. Hmmmm.....I SURE WISH SOMEONE IN SHUTTERSTOCK SUPPORT WOULD EMAIL ME BACK!!!!!!!!

Share this post


Link to post
Share on other sites

How frustrating... that is happening to me too... I have 37 clips in the queue and yesterday the "waiting to be reviewed" number went down to 12 with nothing in the gallery and nothing up on their site, and no confirmation or rejection emails... they say 72 hours turnaround at most but it has been more than a week for most of those clips.

 

I realize SS is inundated with clips and having to review them must be snowing them under... like I said, SS, DO YOU NEED ANY HELP? There's another site where some of the members are actually reviewers, not just their NYC staff...

 

Keep us informed, SS!

Share this post


Link to post
Share on other sites

Well, it now says I have to clips in my gallery.....but when I click on my gallery....no clips are there :)

Share this post


Link to post
Share on other sites

There's an update coming soon to submit that will show you all that's happened to your footage clips...

 

It will probably be coming up next week.

 

Until then.

 

--Adam S. Kirschner

Programmer/Tech Support

ShutterStock, Inc.

Share this post


Link to post
Share on other sites

I think funny things concerning our submissions are happening to all of us. This thing is big, it's new, and they need some time to get the kinks worked out. I'm sure lost submissions will surface. If not, resubmit them. Rather than worry about my submissions, I am spending time going through the mountain of video that I've accumulated over the last eight years and collecting and post processing the clips that result.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...