Jump to content
Sign in to follow this  
Melinda Nagy

Images not showing up in gallery

Recommended Posts

Posting the same question numerous times will not get you a better or quicker answer.

 

Email submit@shutterstock.com for information about your submissions.

 

Contributors have no idea why your images are not appearing in your gallery.

 

Good luck.

Share this post


Link to post
Share on other sites

Well, here's my experience lately:

 

Logging on - unreliable, sometimes the browser times out.

Uploading - not always able to read jpegs, reload.

After uploading - images aren't available to caption, sometimes takes many minutes (or hours)

After captioning - may take time to appear as awaiting approval.

After approval - May take many hours or a day to appear in portfolio.

 

I suppose (hope) this is all temporary.

Share this post


Link to post
Share on other sites
Join the club.

 

Normal op.

 

Just wait it out and eventually they will appear.

 

Lots of people talking about this.

 

Yesterday I would have said the same thing. Now I am beginning to wonder. Tomorrow will mark day three since my last approved images and they still are not in my gallery.

This is not really a complaint, just observing that this is the longest it has ever taken for approved files to show up. I would think this would be an automated thing and not a matter of man power.

Share this post


Link to post
Share on other sites

I think though we have been a little spoiled with SS. In comparison most other sites take sometimes weeks and even months to get an image reviewed and then another week or so for it to be in the port (at least this has been my experience)

HOWEVER, this wait is outside of the SS norm and not what I am used to. I have emailed submit about it (mine has been 4 days now)

I just hope that they are experiencing some sort of glitch or something and they will return to the usual speedy service.

Share this post


Link to post
Share on other sites

Same. Pushing the 72 hour mark on my earliest batch of approved images. Way out of the norm for SS. It would be nice if someone from SS would acknowledge that they are aware of this issue and working on it.

Share this post


Link to post
Share on other sites
Well, here's my experience lately:

 

Logging on - unreliable, sometimes the browser times out.

Uploading - not always able to read jpegs, reload.

After uploading - images aren't available to caption, sometimes takes many minutes (or hours)

After captioning - may take time to appear as awaiting approval.

After approval - May take many hours or a day to appear in portfolio.

 

I suppose (hope) this is all temporary.

 

All this and ... I'm starting to notice a connection between images being slow to show in the portfolio and delayed or no sales reporting.

 

Not just during this time of slow database updates but during previous periods of the same. Do you suppose there is a connection? Are we getting NO sales? Or, are sales reporting being delayed????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...