Jump to content
Sign in to follow this  
Igor_Masin

Stockuploader 4 MAC is Back!

Recommended Posts

Hi everybody!

 

Thanks to SLP_London i was able to find the cause of the bug that made files disappear on most agencies.

This version has been tested for a week with a few hundred files and not a single file got lost.

 

At the time Stockuploader has uploaded over 13.000 files all over the world. This makes me happy because i know that all the time i invested is appreciated by quite a few uploaders...

 

Enjoy and remember that feedbacks are always welcome and help making the program get better on each release.

 

Again a big THANKS goes to SLP_London and Rixie for theyr tremendous pacience and help!

 

http://www.stockuploader.com

 

edit: here is a screenshot that rixie has kindly taken for us.. the checkboxes allow you to quickly chose where to upload your images...

 

screenshot_mac.jpeg

Share this post


Link to post
Share on other sites

WOW! hey people thanks! got over 130 visitors the last four days and over 1300 files uploaded! this makes me happy! would also love to have a feedback from who tested it, even if negative. negative helps me make it better, positive is even better! :D

Share this post


Link to post
Share on other sites

Hello! No need to install anything! Just unzip it to any folder you wish and run the exe! When a new version is released just download the new version and replace the exe with the new one leaving all the rest as it is! Enjoy and if you have any questions dont hesitate to ask! :)

Share this post


Link to post
Share on other sites

I get the following error -

16:29 Uploading _MG_7393.jpg (24,13 Mb) to Pit

System.UriFormatException: ÐедопуÑтимый URI: Ðевозможно определить формат URI.

в System.Uri.CreateThis(String uri, Boolean dontEscape, UriKind uriKind)

в System.Uri..ctor(String uriString)

в StockUploader.Form1.eval_a(String A_0, String A_1, String A_2, String A_3, String A_4)

Win8 x64

Can you help?

Share this post


Link to post
Share on other sites

Hallo Luchschen!

 

Ja, sicher kann ich dir helfen.. :)

 

The message means that the address you entered as FTP address is wrong or isn't understood by the program.

 

post here the name of the agency and the FTP-Address you used for that agency and i will check whats wrong! :)

 

you can also test the vonnections before uploading by going to the config tab, and scrolling all the way to the right. there is a "TEST" button to see if the connection is working properly.

 

waiting for your reply! :)

 

regards

 

Igor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...