Jump to content
Sign in to follow this  
forumguru

For Missing Images, PLEASE USE THIS THREAD

Recommended Posts

Hi all,

 

We are working to correct the issue that has impacted searches and caused images both in your portfolios and across the site to disappear. We are doing our best to keep you updated on the progress. This has turned out to be a more complex issue than we first anticipated but correcting this issue is of the highest priority to us.

 

Please use this thread for any further comments, notes, observations or questions. And I will continue to use this to provide updates from our end as well.

 

Thank you for your feedback. We appreciate your help in narrowing down the issue.

Share this post


Link to post
Share on other sites

OK then,

 

My last batch approved a week ago have always been missing.

 

Batch ID: 18459412

 

Images:

87582196

87582202

87582211

87582220

87582229

87582241

87582253

87582262

 

Please look into this.

Share this post


Link to post
Share on other sites

Hi,

 

The following files from today's (several hours ago) approved batch of mine are missing both from portfolio & search results:

 

88250986

88250989

88250992

88250995

 

So the issue is definitely not resolved...

Share this post


Link to post
Share on other sites

I had 944 pics last night before i went to bed and overnight my review went through and i had 4 approved so i should have 948 pics and it says i have 946 pics so sometime after the review 2 pics went missing and they were two of the newly approved pics.

 

But what actualy happend is that the count on my home page says 946 but the actual count of pics is 947 and the missing pic is a new approved one from Batch ID:18608029 and pic ID:88116607

 

I am going to include the screen shots.

post-159671-14368349229002_thumb.jpg

post-159671-14368349229193_thumb.jpg

post-159671-1436834922943_thumb.jpg

Share this post


Link to post
Share on other sites

Looks like the bug is back (I reported in different thread few weeks ago everything was normal in my port).

 

I have 20-30 latest images disappeared from my port after showing up for few days (several them had sales). I did some quik testing they seemed to be searchable in generic term, but they were not searchable if the "search within this portfolio" option was used.

Share this post


Link to post
Share on other sites

The while new images that recently accepted gone from my gallery. I forgot the actual numbers, but it should be more than 25 images. Can anyone on SS help me? hope those images come back again.

Share this post


Link to post
Share on other sites

At least the 3 last approved pictures are missing, both in my gallery and in the search. From this morning on they cannot be found anymore.

 

 

NO SEARCH = NO SALES

 

 

Does it have to take several weeks to find a bug in a database program???????

Share this post


Link to post
Share on other sites

Hello, I missed two pictures from my last batches:

 

Batch ID: 18545554 - Image ID: 87892048

Batch ID: 18545176 - Image ID: 87890746

 

Please do anything to make them visible.

Share this post


Link to post
Share on other sites

4 entire batch with 40 images is missing! I uploaded them at the weekend and they were approved yesterday. They appear only at New section.

 

Batch IDs:

 

18624910

18624898

18609538

18609529

 

Can you just put manually our batches and pictures in the Popular and Relevant sections? We lose serious money :(

 

Thanks!

Share this post


Link to post
Share on other sites

My missing image:-

 

Batch ID - 18569218 (2 Images)

Batch ID - 18552502 (3 Images)

Batch ID - 18549727 (6 Images)

 

Please check for me.

 

Thanks.

Share this post


Link to post
Share on other sites
Does it have to take several weeks to find a bug in a database program???????

 

Several weeks?

 

To my knowledge this problem has been going on now for at least the last 4 months.

 

But hey, don't worry they're looking into it and they appreciate all our support and feedback!

 

:(

Share this post


Link to post
Share on other sites

I had 1028 files in my portfolio, but only 994 in the Catalog Manager. Than my Catalog manager listed 1022 files. Unfortunately I now can see only 1022 files in my portfolio too, so 6 files are missing:

 

87855505

87855544

87855514

87925591

87925615

87925585

Share this post


Link to post
Share on other sites

88036693

 

87966874

 

87850606

 

The bug is never going to be fixed?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×