Jump to content

Again: Pictures of my portfolio are missing...


Recommended Posts

3 hours ago, Benedek Alpar said:

Some temporarily system glitch, it happened a while ago, no worries.

And when they come back, sometimes others go missing.

5 hours ago, Heide Pinkall said:

Hi folks,

I've just discovered that 7 pictures of my portfolio are suddenly missing... I don't know which ones but the total number decresed form 6470 to 6463... And no message from Shutterstock on this either. I did not delete anything nor did I upload. Did anybody else notice something like this?

Last I looked at best selling images, "Top Performers" https://submit.shutterstock.com/earnings/top-performers?page=1&date_range=0&sort_direction=desc&per_page=100&language=en

as I look through the pages, there are some with no thumbnails. Those are the missing images. If I go back in a couple days, there are different images missing. And to confirm, they are actually missing, go look for that image by number and you'll see it will display the error page from SS saying we can't find that image.

If you want to see what's missing, there you go. I don't see how knowing that makes any difference, because they come back, and writing to SS doesn't change anything. It's a system software problem, that comes and goes.

But there you are, one way to check, if you want to see what's not there? 😉 This is one of mine, right now:

 

image.png.87a7fa0bac83757b367648a6253d0b58.png

Then I click the image number and get:

image.png.c471e279c631255ef5741cc7d59335ef.png

No image, no link, and I can't tell what it is, but if I wait a few days and check again, I'll know by the image number, which one it was.

 

 

 

Link to post
Share on other sites
3 hours ago, Petr Bonek said:

i also lost some pics. No idea which ...

I just described in detail how to know that? Do you want better instructions?

Top Performers this is 100 per page. https://submit.shutterstock.com/earnings/top-performers?page=1&date_range=0&sort_direction=desc&per_page=100&language=en

Look and as you go through you'll find images with no thumbnail and the link won't be blue either. That's a missing image.

For everyone else, make notes and go back. Sometimes in a day, or maybe two, your images will come back and different images will be off and missing. They aren't gone forever and the images always come back.

ps this won't show unsold images that are missing, as top performers is only sold images. Also knowing what's missing changes nothing.

 

Link to post
Share on other sites
19 hours ago, Reimar said:

Pete, isn't that list only for images that have sold at least once?  I lost 13 of mine at one point.  No idea which.

Correct, you can only see missing images that have sold before. If it's something with no sales... sorry Charlie no help at Top Performers.

I'm not going to do some deeper research, but I suspect the same images will also be missing in sets. You'll see a blank thumbnail? Not sure of portfolio view either. I never chased that down.

I'm sticking with my, I don't care plan. There's nothing I can do about a missing image and since they return, it seems a waste of time to know which ones they are. No use writing to support, because you'll probably get an answer like, "we're aware of the situation". This isn't something we can control or have repaired, it just happens.

 

Link to post
Share on other sites
“Grant me the serenity to accept the things I cannot change, the courage to change the things I can, and the wisdom to know the difference.”

Reinhold Niebuhr

I know he wasn't specifically speaking about missing images, 😀 but the fact that we can't change anything or do anything, leads me to just ignore the ups and downs in the numbers and the missing images, that always come back again. I can't be worried or concerned, and even if I am, there's nothing I can do about the problem.

Link to post
Share on other sites

My photo does not disappear but does not appear.

I had sold a few photos of  Technical Museum of Slovenia in the neighborhood of Ljubljana (A very nice museum, which we happened to pass by in Slovenia last year. .
That's why I uploaded a few more photos. They were approved on December 8, but have still not been published.

shutter museum.jpg

Link to post
Share on other sites
18 hours ago, Heide Pinkall said:

finally my photos have come back again a few minutes ago 🙂

 

Yes and mine seem to cycle in and out, not the same images.

17 hours ago, Thijs de Graaf said:

Ah ... My photos are there too. I was too impatient .... It could also be that my complaint helped. 🙂

You might think that, but I'll just say, I doubt that. 👍

System bug that's out of anyone's control. Just like the link generator for sharing collections, comes and goes. I saved the links and they keep working, even though the SS system doesn't make one when it's not working right.

What I'm saying is this. If you use links to your collections, save them in a text files or whatever way you find best. They will continue to work.

Images that disappear are not the same, they just go away and no one can see them, until they come back.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...