Jump to content
Giancarlo Malandra

"Error 530" while transferring video files with FTPS

Recommended Posts

I'm trying to upload many video files at 4k resolution but the FTP clients (i've tried Filezilla and Cyberduck) reports "530 login incorrect" while uploading.
Some files are correctly uploaded, some others aren't and they are flagged by Shutterstock server as corrupted.
Note that the initial login sequence is correctly executed, the error occurs only while uploading.

I've found many other topics regarding this problem, hope that will be finally solved as soon as possibile, because it's very hard to work with Shutterstock with this crazy and time consuming  issue!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...