Jump to content

Recommended Posts

New contributor here.

I recently uploaded a small batch of photos to 'test the waters' and no surprise all but one were rejected. Some where rejected due to Noise/Film grain, but in most cases the problem was with the Focus. I've attached one of the pictures as an example and would be really grateful for any advice on what I can do to improve in future.

I'll investigate post-processing software to reduce noise, but I'm really curious about where I should be setting the focus in pictures like this.

 

DSCN7038.thumb.JPG.a8ea61a25e8f2739984c22b555b957ad.JPG

Share this post


Link to post
Share on other sites

Landscape photos, they want pretty much everything in focus. Try setting your f-stop at around 8 or 9 and putting your focus about a third of the way into the scene.

But beyond that, rejections for focus and noise have been given out lately at random, many people here are very frustrated with it. Sometimes entire batches are rejected within minutes, and then they all go through without any issue the next day. Very annoying waste of time.

I just submitted 5 images of a shoot with a model. 4 of the 5 were rejected for focus / noise issues. Makes no sense at all, because it's basically the same scene and I used the same camera settings for each shot.

So I resubmitted those 4. This time they were rejected for invalid model release. Say what?? The same model release that was good yesterday? It's very frustrating. And many people here will tell you not to bother with Shutterstock anymore, because they just changed the payment structure, and most of us are seeing a considerably loss in earnings.

Share this post


Link to post
Share on other sites

Your entire image is full of noise, reducing noise in post process would only make it worse because it would just smudge it up further.

This type of landscape doesn't really have much of a focal point, or "point of interest", but the switch between the dark forest and the lighter ground should at the very least be in focus. Now, with all the noise (from underexposure, or possibly phone camera with s small sensor?) there really is nothing sharp in this image.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...