Jump to content

Search the Community

Showing results for tags 'ssl'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Shutterstock
    • Forum Guidelines
    • Announcements
    • Contributor Experience
    • Show and Tell
    • Technical Issues
    • Hardware & Gear
    • Archive
    • Critique Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Instagram


Facebook


LinkedIn


Location


Interests

Found 2 results

  1. I am having trouble adding the 'gallery widget' to my website. It only shows an empty view and the developer tools tell me that 'embed.js' could not be loaded from the shutterstock servers. Apparently the same or a similiar issue was already brought up in this post in the forum (http://forums.submit.shutterstock.com/topic/87591-an-invalid-ssl-on-promoteshutterstockcom/?hl=embed.js), but it does not seem to be fixed. Attached you can find a screenshot of the embedded widget and the html file. I hope you can help me to get the widget to work. Best, FroeMic test.html
  2. Hello, I tried to install the Gallery html code on my website from promote.shutterstock.com, and I noticed that it's not working, because of the invalid SSL Certificate on the following webpage https://promote.shutterstock.com/content/embed.js Please fix the problem. I would suggest buying a valid SSL certificate from cyberssl.com. Thank you in advance, Ksenia
×
×
  • Create New...