Jump to content

Search the Community

Showing results for tags 'info'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Shutterstock
    • Forum Guidelines
    • Announcements
    • Contributor Experience
    • Show and Tell
    • Technical Issues
    • Hardware & Gear
    • Archive
    • Critique Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Instagram


Facebook


LinkedIn


Location


Interests

Found 3 results

  1. Where have all the titles to images gone? I thought they used to be uploaded in still images but when looking through my and others portfolios I don't see any titles, only descriptions. Did Shutterstock do away with all the titles? I take a lot of time to use up the 200 characters available which is a combination of title and description. But after I upload I only see the characters my descriptions counted. Why is Shutterstock deleting or not uploading the titles I invested so much time in? I use photoshop elements to put my metadata in file Info. Some sites separate out titles from description, others do not. How do I make it so all my titles are used? Am I going to have to just cut and paste my titles in before beginning of description in Shutterstock in order to use all my 200 characters? Or are the titles being used somehow just without anyone seeing them? If I put title in Title field and Title at start of description in meta data Info before uploading to get title in 200 characters allowed, I will most likely be deleting it from a lot of other sites or doing a lot of cutting and pasting. Any thoughts on how to solve this? Or insight into Shutterstocks thoughts on Titles? Thanks
  2. Hi All, I use Photoshop CC 2017's file info for metadata inputs very often. I have a very annoying problem: apostrophes in metadata description (and title) became strange characters after uploading. Here are two screenshots about it. 1. In the PS, the apostrophe is OK. The next is from shutterstock.com after upload in the batch editing window. The apostrophe changed to an ugly character. What should I do? Please help because it's a serious problem, e.g. I can't use possessive in sentences. (I use non-english Photoshop CC 2017 in Hungarian language) Thank you for helping me! Andras ps: I asked it on adobe forums also but I was redirected here with the problem. https://forums.adobe.com/message/9513900#9513900
  3. How do I see my or other contributors Public Profile? I can see those that have photos but can't seem to see Public Profiles if the contributor only has footage.
×
×
  • Create New...