Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Shutterstock
    • Forum Guidelines
    • Announcements
    • Contributor Experience
    • Show and Tell
    • Technical Issues
    • Hardware & Gear
    • Archive
    • Critique Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Instagram


Facebook


LinkedIn


Location


Interests

Found 63 results

  1. My illustration of DeLorean time machine rejected TWO times immediately after submitting with reason of Editorial Designation even when its designated correctly. I wonder if SS staff ever see this post, please @Kate Shutterstock @Alex Shutterstock
  2. Hi I am shocked and disgusted by the new commissions structure, however did some maths and there seems to be an HUGE ERROR!! and according to email from Shutterstock saying from 1st June will be based on year sales to date. I would be level 4, (30%) and on similar % to before (I believe) BUT it seems to have set to 0. Has anyone else found this? Or am I doing my % wrong? Or is this the best commissions I should on the new structure after 5 months sales! ! My sales to date for 2020 are 1503 downloads I think something is VERY wrong has anyone else found this? Cheers Lorns
  3. i get that error when i try to upload a photo.. We can't read what's in your file. Please re-save or re-export your file, and try uploading it again
  4. I've previously uploaded 2 vectors with no issues. But for some reason this current one that I'm trying to upload keeps coming up with the error posted above. The dimensions are 2400 x 2674px... so 6.42 megapixels I'm not sure what they mean by my artwork and not my artboard. The entire artboard/canvas area is covered.
  5. Does anyone experience issues with uploading EPS files? Every time I uploaded vector EPS files (without JPGs according latest guidlines), no matter via FTP client or website form - they just disappeared like I never uploaded them. They never appeared: empty page, no files at all. When I tried to upload vectors in old-fashion way (along with JPG preview images) I got an error "you have to mark those images as illustrations", which means basically that the system still accepts raster images, but refuses vector files for some reason, no matter if they accompanied with JPSs or not.
  6. Is uploading having errors? I tried to submit my images now and already filled up the titles, tags, etc. However, when I click submit "it says nothing submitted. Please review errors".
  7. Hey Guys Im trying to submit some pictures with the name of the place that it was taken but shutterstock do not allow that because it regonize it as keyword error! The names are in English, like what is the name in English of Ancona city in Italy ? Its just Ancona and thats an error for shutterstock. Is there a method to overcome that despite using their smartphone app because that is a slow method and take time ?
  8. Hi friends. When uploading a vector, I get this error: "Your vector has an unexpanded pattern fill. Expand all the pattern fills and upload your file again." What must I do? I added some shapes as pattern. Must I remove them? or is there any way to pass this error?
  9. Image upload (not vector) is not working for me. Anyone else getting this error message?
  10. Hallo everybody, could anyone answer me how it is possible to resolve a problem with a wrong link not referring to my footage portfolio but to a general one? I've asked for weeks to resolve this issue, for days and weeks, to a variety of contact and addresses here on SS, but I've received every time not more than a polite answer like 'We'll try to do our best to fix it'. Weeks go by. I do not know what to do more. Anyone could help me to understand how can I obtain a solution? I have a footage portfolio but no one can reach it...really sad. Thanks in advance everybody and all the best too, Massimiliano
  11. Hi everybody! I have a problem with uploading my vector file. When I upload my vector illustration, the message of an error shows that "Your vector contains live fonts. Convert the text to outlined shapes, and upload your file again". But all my fonts were converted in outlined shapes. I checked file for the presence of fonts with special plugins, and with special programs, and AI shows me that the file doesn't have any fonts in my illustration. I've changed the name of file, or submitted it in another day... Even though I deleted all my fonts from the file and resubmitted it on site only with graphic elements, but nothing happened, the error shows me again and again. How can I solve the problem?
  12. I downloaded Shutterstock's model release in PDF format, have typed in the release details and when I try and upload it I get this error... It's Shutterstocks own PDF format?! I've save it as a PDF with a different name? Any help would be appreciated Thanks, Nick
  13. Hello friends, I'm really happy to be here in Shutterstock in general and I don't like complain much but recent file transfer error and reference image rejections slowing me down a lot since I still have a LOT work to submit here. There are certain points I have to make - one is that SS must find a proper solution for file transfer error rejections. And the second I DON'T use reference images. I DON'T scan, I DON'T trace, I DON'T manipulate, I DON'T clone. I draw, paint and render from SCRATCH. I'm doing this professionally since 2007. I've worked with Grammy nominated musicians like David Arkenstone for example, you can see here: https://keremgo3d.artstation.com/projects/6aLz0w My work featured in international press several times. So please forgive me when I feel a bit upset when I got rejections on my concept artwork without even a proper base... I'm not posting these to brag about myself - I apologize if it sounds like that but I'm putting a lot of hard work and effort to my concept art and when I prefer to see a good reason when they are rejected. I also suggest Shutterstock to add a "Note To Editor" section that we can freely write a note by ourselves to describe the creative process. Thank you for listening and have a great new year!
  14. Hello! For about 3 years, I uploaded video on the Shutterstock with the following parameters: File Format - QuickTime .mov Frame Rates - 30 Resolution - 1920х1080 Channels - RGB+Alpha channel Codec - PNG Until October 2018 there were no problems with these videos. For almost 2 months now, when trying to upload such videos to Shutterstock, they do not appear in pending, but an error message appears: "We do not currently support the codec of your video. Please re-export to one of our accepted codecs. Learn more about our technical requirements." I did not change anything in the render settings of my videos. And on all other microstock this files are uploaded without any problems. I tried to upload those videos that are ALREADY in my portfolio, but nothing changes. Video does not appear in pending, and I see the same error. I have contacted Shutterstock technical support 3 times already. I am constantly asked to read the technical requirements that I know and do everything in accordance with them. When I send details with screenshots about how I make videos, they tell me "I would like to inform you that your case has been escalated to the concerned department on priority basis and I will get back to you as soon as I get the update and assist you further." And this is all - further silence and ignore. I sent an example of such a video to tech support so that they could tell what technical requirement was not met. But there is no answer and probably will not be. Why am I sure that the problem is on the side of Shutterstock: 1 - I uploaded these videos for about 3 years - no problem. I haven't changed anything in settings since then. 2 - Even previously approved similar videos are not uploaded - the same error. 3 - There are no problems with all the other leading microstocks (Pond5, Adobe, Videohive, 123rf). I just want to ask if anyone has encountered this problem? If so, maybe you solved it somehow? Thanks
  15. Hello. I've been experiencing some problems with uploading my video clips. The video files are less than 1GB, however, it takes more than an hour to upload them lately. It used to be quick, like just 15 minutes or so before. So I'm wondering why it becomes so slow. Moreover, even an hour later of uploading the videos, I receive error messages on the submit content page. Somehow some video clips failed to be uploaded or were uploaded twice at a time. So it seems like something is wrong with the system. When I upload the same files to other websites, there is no problem. I hope you could help me solve this problem. Kind regards.
  16. Hi, I just got - Title -- Title must be descriptive of the subject matter and must be in English. Titles cannot contain special characters, spelling/grammar errors, or repeat words/phrases in excess. When I try to fix this after uploading it does not let me do any edits to the title. For reference the metadata that I have added is - FILE NAME: DSC02162 Male Loten's Sunbird perched 3.ARW TITLE: Male Loten's Sunbird perched 3 In the old upload, it would take the title automatically, but in the new one, it seems to take on filename instead? and the upload is not letting me fix this on your end.. Can someone help with how to fix this? I do not want to be changing my file name as it helps my library. Regards, Auggie
  17. An error comes saying " Insecure server, it does not support FTP over TLS. " How can I solve it ?
  18. I've been getting the error message "an error occurred while submitting..." for a couple of days now. None of my images go through on the desktop version and the mobile version after keywording etc., they just remain in the images to be submitted area of the contributor site. I avoided uploading artwork for a time now just to wait things out. Anybody having the same issue?
  19. Hello, everyone, I have been on Shutterstock for a few weeks but I am still having issues with updating my Profile. For example, I can't update my location, I can't upload a Profile photo etc. Is anyone else have these issues? I have been approved by Shutterstock and I have a few photos active. I have included a screenshot below of the error message I get. Thanks,
  20. Greetings I started seeing some referral downloads yesterday and today but all my referrals are older then 3+ years and I haven't got any new one so unfortunately this is some kind of glitch Does anyone else have that "problem"?
  21. I'm really not sure what's going on. I SWEAR I did not upload duplicates myself! - I found them after the images were approved and catalogued. Not just these, but not everyone. Is there a reviewer lurking around my forum posts with a sense of humor or something? What the heck!! Has anyone else had a similar problem?
  22. Seems like all my newly approved files aren't coming on line. Instead, they are greeted with the "We're sorry, this clip is no longer available" error. I know it takes up to 48 hours to appear, but some are going on 5 days. I submitted a ticket to fix a few, which were fixed shortly thereafter, but now moving forward, newly approved clips are still being affected. I can't be submitting support tickets after every reviewed batch. Anyone else experiencing this?
  23. Hey guys, new contributor here wondering if I'm doing something wrong, figured I would show you guys the logs as that usually provides the error made. Status: Retrieving directory listing of "/release"... Status: Directory listing of "/release" successful Status: Resolving address of ftp.shutterstock.com Status: Connecting to 162.212.41.121:21... Status: Connection established, waiting for welcome message... Status: Insecure server, it does not support FTP over TLS. Status: Logged in Status: Starting upload of /Users/joelgroomesjr./Desktop/Hanakapi'ai Blues.mp4 Command: CWD / Response: 250 CWD command successful Command: TYPE I Response: 200 Type set to I Command: PASV Response: 227 Entering Passive Mode (162,212,41,121,198,75). Command: STOR Hanakapi'ai Blues.mp4 Response: 550 Hanakapi'ai Blues.mp4: Forbidden command argument Error: Critical file transfer error
  24. I can't upload the releases, the upload button does not work. The third day doesn't work.
  25. Good grief, why is my port in another language? Its suppose to be in English.
×
×
  • Create New...